Bug 133284 - Starting udev takes long
Summary: Starting udev takes long
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-22 21:50 UTC by Simon Matter
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 22:29:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Simon Matter 2004-09-22 21:50:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914
Firefox/0.10

Description of problem:
When the system boots one of the first things is that udev gets
started. This takes more than a minute and it feels like going way too
long. Maybe it's because the box is old and slow but it just feels too
slow. The CPU is AMD K6-2/400.

Version-Release number of selected component (if applicable):
udev-030-26

How reproducible:
Always

Steps to Reproduce:
1. Install FC3test2
2. boot
3. watch how long it takes to start udev
    

Actual Results:  udev starts without errors but it seems to take too
much time

Expected Results:  udev should start faster

Additional info:

It's not really a bug but I'm wondering whether it could be improved
somehow. Or is it just a problem of the old box?

Comment 1 Simon Matter 2004-09-22 22:29:20 UTC
Hm, sorry. Seems to be fixed in the development package udev-032-1.


Note You need to log in before you can comment on or make changes to this bug.