Bug 13330 - /usr/lib/libdb.so not found
Summary: /usr/lib/libdb.so not found
Status: CLOSED DUPLICATE of bug 13056
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-02 19:32 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-02 19:32:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-07-02 19:32:50 UTC
I built a custom rhl 6.2+ system with gnome, development, etc.  I then did
a beta2 upgrade using boot.img on floppy and all disk1/2 files on
harddisk.  I did not select any additional packages.

After the install, I installed the XFree 4.0.1 and associated package
updates.  During this update, I noticed I was getting error messages:

/sbin/ldconfig: Input file /usr/lib/libdb.so not found.

I looked in the /tmp/upgrade.log and found the same message scatter
thoughout.

Comment 1 Pekka Savola 2000-07-02 21:19:19 UTC

*** This bug has been marked as a duplicate of 13056 ***


Note You need to log in before you can comment on or make changes to this bug.