Bug 133319 - "Start Here" icon no longer present on Gnome/Bluecurve Desktop
"Start Here" icon no longer present on Gnome/Bluecurve Desktop
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-23 01:15 EDT by dlee
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-23 03:12:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dlee 2004-09-23 01:15:38 EDT
Description of problem:Upon doing a fresh install of Fedora Core 3, Test 2, teh "Start Here" icon was missing.  This was a good feature that made the system easier for very new users who I was supervising.  I hope this can be reinstated.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Undertake default installation and boot to GNOME 2.7
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Alexander Larsson 2004-09-23 03:12:13 EDT
This was removed because many many people didn't like it, and all the
features it had are availible in other places.

Note You need to log in before you can comment on or make changes to this bug.