Bug 1333191 - Error: nothing provides libini_onfig needed by gssproxy-0.5.0-1.fc25.x86_64
Summary: Error: nothing provides libini_onfig needed by gssproxy-0.5.0-1.fc25.x86_64
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gssproxy
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Robbie Harwood
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1333953 (view as bug list)
Depends On:
Blocks: TRACKER-bugs-affecting-libguestfs
TreeView+ depends on / blocked
 
Reported: 2016-05-04 21:49 UTC by Richard W.M. Jones
Modified: 2016-05-14 23:28 UTC (History)
4 users (show)

Fixed In Version: gssproxy-0.5.0-4.fc24
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-05-14 23:28:52 UTC
Type: Bug


Attachments (Terms of Use)

Description Richard W.M. Jones 2016-05-04 21:49:28 UTC
Description of problem:

When installing gssproxy:

  Error: nothing provides libini_onfig needed by gssproxy-0.5.0-1.fc25.x86_64

At a guess do you mean libini_config?

Version-Release number of selected component (if applicable):

gssproxy-0.5.0-1.fc25.x86_64

How reproducible:

At least once.

Steps to Reproduce:
1. Install gssproxy on Fedora.

Comment 1 Richard W.M. Jones 2016-05-04 21:49:57 UTC
Full log:
https://kojipkgs.fedoraproject.org//work/tasks/3289/13923289/root.log

Comment 2 Richard W.M. Jones 2016-05-04 21:51:07 UTC
Current head commit in dist-git master added:

 ### Dependencies ###
 Requires: krb5-libs >= 1.12.0
 Requires: keyutils-libs
 Requires: libverto-tevent
+Requires: libini_onfig
 Requires(post): systemd-units
 Requires(preun): systemd-units
 Requires(postun): systemd-units

Comment 3 Fedora Update System 2016-05-05 14:22:17 UTC
gssproxy-0.5.0-2.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-31719aa51e

Comment 4 Richard W.M. Jones 2016-05-05 15:52:42 UTC
Can confirm this fixes the problem, thanks.

Comment 5 Fedora Update System 2016-05-05 18:38:58 UTC
gssproxy-0.5.0-3.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-26d0aa6e8d

Comment 6 Fedora Update System 2016-05-06 11:26:33 UTC
gssproxy-0.5.0-3.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-26d0aa6e8d

Comment 7 Simo Sorce 2016-05-06 19:48:02 UTC
*** Bug 1333953 has been marked as a duplicate of this bug. ***

Comment 8 Fedora Update System 2016-05-09 21:52:46 UTC
gssproxy-0.5.0-4.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-c68f632054

Comment 9 Fedora Update System 2016-05-10 20:28:55 UTC
gssproxy-0.5.0-4.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-c68f632054

Comment 10 Fedora Update System 2016-05-14 23:28:46 UTC
gssproxy-0.5.0-4.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.