Bug 133321 - System reboots within 2 minutes with i8xx_tco module
System reboots within 2 minutes with i8xx_tco module
Status: CLOSED DUPLICATE of bug 132719
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-09-23 02:10 EDT by Phil Anderson
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:05:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Phil Anderson 2004-09-23 02:10:07 EDT
Description of problem:
Installing FC3T2 on my machine causes the system to reboot within a
minute of booting.  This happens with both the 2.6.8-541 and -521 kernels.

Apparently a workaround is to remove the i8xx_tco module, as outlined
in the following URL:

Several people have posted to fedora-test-list with similar problems

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install fc2 on a machine with an i8xx chipset
2. Wait 2 minutes

Actual Results:  The system will have rebooted

Expected Results:  The system shouldn't reboot
Comment 1 Bill Nottingham 2004-09-23 02:14:32 EDT

*** This bug has been marked as a duplicate of 132719 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.