Bug 133344 - WISH: Bittorrent package in FC
WISH: Bittorrent package in FC
Status: CLOSED DUPLICATE of bug 131183
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2004-09-23 07:37 EDT by David Nielsen
Modified: 2014-03-16 22:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-03-02 15:57:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2004-09-23 07:37:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
Since we use Bittorrent for distributing the Fedora Core images, it
might be a good idea to at least include the command line tools for
this, if not the GNOME frontend (http://gnome-bt.sourceforge.net/).

Installing the packages from the official torrent site doesn't work as
they are linked again FC1 and earlier (there are none against FC2 or
the FC3 test releases - works by rpmbuilb'ing the src.rpm though).

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:


Additional info:
Comment 1 Bill Nottingham 2005-03-02 15:57:47 EST

*** This bug has been marked as a duplicate of 131183 ***

Note You need to log in before you can comment on or make changes to this bug.