Bug 133361 - double letter spacing for all text in Qt apps
double letter spacing for all text in Qt apps
Status: CLOSED DUPLICATE of bug 133578
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-09-23 10:41 EDT by Alexander Larsson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Larsson 2004-09-23 10:41:46 EDT
I did a default workstation install from rawhide-20040923. Mostly
default, but i added the kde development part in comps.

All Qt apps i run have like double letter spacing. I.E. The menus look
like "F i l e E d i t V i e w" etc. This doesn't seem to be
theme-related, because i get the same in bluecurve and Keramik. Its
likely font-related though.

This happens both in kde, and when i run Qt apps from gnome.
Comment 1 Ngo Than 2004-09-23 15:26:24 EDT
it's strange, i did not a new install but have updated all packages 
from rawhide. i did not see this problem. it works fine for me 
 
i will do a new rawhide install tomorrow. 
Comment 2 Ngo Than 2004-09-24 06:34:42 EDT
i did a new rawhide installation on my local machine today. sorry, it
works fine for me. does it help if you remove .qt and .kde in your
home or just try with a new user?

Comment 3 Ngo Than 2004-09-24 19:28:42 EDT

*** This bug has been marked as a duplicate of 133578 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:05:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.