Bug 133433 - gnome-vfs2 doesn't notice when new apps are added
gnome-vfs2 doesn't notice when new apps are added
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-vfs2 (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-09-23 19:23 EDT by Jonathan Blandford
Modified: 2013-04-02 00:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 15:16:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Blandford 2004-09-23 19:23:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
If you add an application in the properties dialog in nautilus, it
doesn't notice the new application until you reopen the dialog, or
right click on the icon.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
.

Additional info:
Comment 1 Alexander Larsson 2004-09-28 06:15:57 EDT
What version of gnome-vfs2?

This works for me with the current versions.
Comment 2 Ray Strode [halfline] 2004-09-30 15:16:24 EDT
Seems to work now.  Closing...

Note You need to log in before you can comment on or make changes to this bug.