Bug 1334360 - sudo option mail_no_user doesn't work
Summary: sudo option mail_no_user doesn't work
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: sudo
Version: 7.3
Hardware: All
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Daniel Kopeček
QA Contact: Stefan Kremen
URL:
Whiteboard:
Depends On: 1140980 1142122
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-09 12:39 UTC by Daniel Kopeček
Modified: 2016-11-03 20:32 UTC (History)
9 users (show)

Fixed In Version: sudo-1.8.6p7-18.el7
Doc Type: Bug Fix
Doc Text:
Clone Of: 1142122
Environment:
Last Closed: 2016-11-03 20:32:30 UTC
Target Upstream Version:


Attachments (Terms of Use)
proposed patch (1.92 KB, patch)
2016-05-09 13:39 UTC, Daniel Kopeček
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2016:2593 normal SHIPPED_LIVE Low: sudo security, bug fix, and enhancement update 2016-11-03 12:10:56 UTC

Comment 1 Daniel Kopeček 2016-05-09 13:39:30 UTC
Created attachment 1155327 [details]
proposed patch

Comment 6 errata-xmlrpc 2016-11-03 20:32:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHSA-2016-2593.html


Note You need to log in before you can comment on or make changes to this bug.