Bug 133441 - Pressing back button causes error
Pressing back button causes error
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-09-23 20:11 EDT by David Nielsen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 0.8.4-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-27 00:42:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2004-09-23 20:11:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914
Firefox/0.10

Description of problem:
Pressing back causes Rhythmbox to display "Could not decode stream"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. play song
2. press back
    

Actual Results:  error described above

Expected Results:  previous song

Additional info:
Comment 1 Colin Walters 2004-09-24 13:36:25 EDT
This bug is being tracked upstream here:

http://bugzilla.gnome.org/show_bug.cgi?id=153640
Comment 2 Bill Nottingham 2004-09-24 14:23:21 EDT
See also:

http://bugzilla.gnome.org/show_bug.cgi?id=150061
Comment 3 Colin Walters 2004-09-25 14:04:18 EDT
I have a workaround for this pending in CVS, waiting for beehive to
get unb0rked.
Comment 4 Colin Walters 2004-09-26 11:39:39 EDT
Workaround uploaded in gstreamer-plugins-0.8.4-2.  Let me know if it
works for you.
Comment 5 David Nielsen 2004-09-26 23:02:55 EDT
works for me, thanks for the speedy fix.

Note You need to log in before you can comment on or make changes to this bug.