Bug 133468 - Outdated package requirements for U3
Outdated package requirements for U3
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: eal3-certification (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Charlie Bennett
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-24 04:07 EDT by Michele Codutti
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-24 13:52:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michele Codutti 2004-09-24 04:07:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.4.3)
Gecko/20040803

Description of problem:
When I run the automated configuration script package required are
outdated (buggy or vulnerable) (e.g. kernel
2.4.21-15.0.2.EL.peterm.eal.3).

Version-Release number of selected component (if applicable):
eal3-certification-0.7-1

How reproducible:
Always

Steps to Reproduce:
1.Do a fresh install
2.run /etc/audit/rhel-eal3.bash
3.the sctipt aborting requiring old packages
    

Actual Results:  Procedure abort.

Expected Results:  Consistent package requirement.

Additional info:

There are (for i386 architecture) some files to edit to adapt to U3:
/etc/audit/pkgs-i386.conf
/etc/audit/pkgs-cert-versions.conf
Comment 1 Charlie Bennett 2004-09-24 13:52:48 EDT
RHEL3 U3 is not a certified configuration under EAL3.
The certified configuration currently available is
RHEL3 U2 plus a number of additional packages available
at ftp://partners.redhat.com/EAL3_RHEL3/U2.

We are in the process of obtaining certification for
RHEL3 U3 and expect to be able to announce availability
of required addenda to U3.

If I've misunderstood what you have tried to do, please
add a note and reopen this issue.

Note You need to log in before you can comment on or make changes to this bug.