Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1335213 - [abrt] systemd: window_matches.lto_priv.208(): systemd-journald killed by SIGABRT
Summary: [abrt] systemd: window_matches.lto_priv.208(): systemd-journald killed by SIG...
Keywords:
Status: CLOSED DUPLICATE of bug 1300212
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: 24
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: systemd-maint
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:460a5cb1271f9d8c514477ad052...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-11 15:15 UTC by Israel Bermudez
Modified: 2016-05-12 08:44 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-05-12 08:44:29 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (25.26 KB, text/plain)
2016-05-11 15:15 UTC, Israel Bermudez
no flags Details
File: cgroup (259 bytes, text/plain)
2016-05-11 15:15 UTC, Israel Bermudez
no flags Details
File: core_backtrace (3.95 KB, text/plain)
2016-05-11 15:15 UTC, Israel Bermudez
no flags Details
File: dso_list (1.24 KB, text/plain)
2016-05-11 15:15 UTC, Israel Bermudez
no flags Details
File: environ (304 bytes, text/plain)
2016-05-11 15:15 UTC, Israel Bermudez
no flags Details
File: limits (1.29 KB, text/plain)
2016-05-11 15:15 UTC, Israel Bermudez
no flags Details
File: maps (10.62 KB, text/plain)
2016-05-11 15:15 UTC, Israel Bermudez
no flags Details
File: mountinfo (3.73 KB, text/plain)
2016-05-11 15:15 UTC, Israel Bermudez
no flags Details
File: namespaces (85 bytes, text/plain)
2016-05-11 15:15 UTC, Israel Bermudez
no flags Details
File: open_fds (2.14 KB, text/plain)
2016-05-11 15:15 UTC, Israel Bermudez
no flags Details
File: proc_pid_status (1.08 KB, text/plain)
2016-05-11 15:15 UTC, Israel Bermudez
no flags Details
File: var_log_messages (28 bytes, text/plain)
2016-05-11 15:15 UTC, Israel Bermudez
no flags Details

Description Israel Bermudez 2016-05-11 15:15:17 UTC
Version-Release number of selected component:
systemd-229-7.fc24

Additional info:
reporter:       libreport-2.7.0
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: window_matches.lto_priv.208
executable:     /usr/lib/systemd/systemd-journald
global_pid:     24873
kernel:         4.5.3-300.fc24.x86_64
pkg_fingerprint: 73BD E983 81B4 6521
pkg_vendor:     Fedora Project
reproducible:   Not sure how to reproduce the problem
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 window_matches.lto_priv.208 at src/journal/mmap-cache.c:164
 #1 find_mmap at src/journal/mmap-cache.c:453
 #2 mmap_cache_get at src/journal/mmap-cache.c:606
 #3 journal_file_move_to at src/journal/journal-file.c:479
 #4 journal_file_move_to_object at src/journal/journal-file.c:513
 #5 link_entry_into_array.lto_priv.163 at src/journal/journal-file.c:1218
 #6 link_entry_into_array_plus_one at src/journal/journal-file.c:1294
 #7 journal_file_link_entry_item at src/journal/journal-file.c:1318
 #8 journal_file_link_entry at src/journal/journal-file.c:1360
 #9 journal_file_append_entry_internal.constprop.134 at src/journal/journal-file.c:1404

Comment 1 Israel Bermudez 2016-05-11 15:15:22 UTC
Created attachment 1156191 [details]
File: backtrace

Comment 2 Israel Bermudez 2016-05-11 15:15:23 UTC
Created attachment 1156192 [details]
File: cgroup

Comment 3 Israel Bermudez 2016-05-11 15:15:25 UTC
Created attachment 1156193 [details]
File: core_backtrace

Comment 4 Israel Bermudez 2016-05-11 15:15:26 UTC
Created attachment 1156194 [details]
File: dso_list

Comment 5 Israel Bermudez 2016-05-11 15:15:27 UTC
Created attachment 1156195 [details]
File: environ

Comment 6 Israel Bermudez 2016-05-11 15:15:28 UTC
Created attachment 1156196 [details]
File: limits

Comment 7 Israel Bermudez 2016-05-11 15:15:29 UTC
Created attachment 1156197 [details]
File: maps

Comment 8 Israel Bermudez 2016-05-11 15:15:31 UTC
Created attachment 1156198 [details]
File: mountinfo

Comment 9 Israel Bermudez 2016-05-11 15:15:32 UTC
Created attachment 1156199 [details]
File: namespaces

Comment 10 Israel Bermudez 2016-05-11 15:15:34 UTC
Created attachment 1156200 [details]
File: open_fds

Comment 11 Israel Bermudez 2016-05-11 15:15:35 UTC
Created attachment 1156201 [details]
File: proc_pid_status

Comment 12 Israel Bermudez 2016-05-11 15:15:36 UTC
Created attachment 1156202 [details]
File: var_log_messages

Comment 13 Jan Synacek 2016-05-12 08:44:29 UTC

*** This bug has been marked as a duplicate of bug 1300212 ***


Note You need to log in before you can comment on or make changes to this bug.