Bug 1335315 - [Docs] Installation guide should specify NTP as requirement for RHEV-M server
Summary: [Docs] Installation guide should specify NTP as requirement for RHEV-M server
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation   
(Show other bugs)
Version: 3.6.5
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ovirt-3.6.7
: ---
Assignee: Byron Gravenorst
QA Contact: Julie
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-11 21:59 UTC by Marina Kalinin
Modified: 2016-07-03 23:44 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-03 23:44:26 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 77423 None None None 2016-05-12 14:37 UTC

Description Marina Kalinin 2016-05-11 21:59:11 UTC
Installation guide should specify NTP as requirement for RHEV-M server.
It is a common sense to have NTP, however, people can forget or skip this step. And since it is important for RHEV to have the machines synchronized for RHEV to work properly, we need to specify this requirement. 

This is especially important when RHEV-M is connected to a directory server. If clocks are not in sync, users would not be able to authenticate.

For reference:
https://access.redhat.com/solutions/77423

Comment 1 Yaniv Lavi 2016-05-17 11:14:28 UTC
Need to make sure it's highlighted that all infrastructure parts need to be synced to the same NTP server.


Note You need to log in before you can comment on or make changes to this bug.