Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1335321 - xorg-x11-server-common upgrade - no video after grub.
Summary: xorg-x11-server-common upgrade - no video after grub.
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server
Version: 23
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-11 22:21 UTC by john getsoian
Modified: 2016-05-12 08:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-05-12 08:38:58 UTC
Type: Bug


Attachments (Terms of Use)

Description john getsoian 2016-05-11 22:21:36 UTC
Description of problem:
Installation of upgrade of 'xorg-x11-server-common' and 'xorg-z11-server-Xorg' from 1.18.3-1.fc23.x86_64 to 1.18.3-2.fc23 results in loss of both X and console video. Boot progresses to Grub screen, then nothing - whether default boot is set to multi-user (console) or graphic (KDE)

Version-Release number of selected component (if applicable):
1.18.3-2.fc23


How reproducible:100%


Steps to Reproduce:
1.Install update
2.reboot
3.no x video or console after grub screen

Actual results:
no video


Expected results:


Additional info:
system video is NVidia proprietary package (NVIDIA-Linux-x86_64-361.42)
MB:Asus Z170-Pro. Running dual display both off the NVidia card. Internal board intel video outputs unused.

Workaround: backlevel packages.

Comment 1 Hans de Goede 2016-05-12 08:38:58 UTC
I'm sorry, but we cannot provide any sort of support for people running the proprietary Nvidia driver.


Note You need to log in before you can comment on or make changes to this bug.