Bug 1335489 - autofs did not fetch map supplied from SSSD.
Summary: autofs did not fetch map supplied from SSSD.
Keywords:
Status: CLOSED DUPLICATE of bug 1113639
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: sssd
Version: 7.2
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: rc
: ---
Assignee: SSSD Maintainers
QA Contact: Steeve Goveas
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-12 10:14 UTC by Muhammad Aizuddin Bin Zali
Modified: 2016-05-15 15:00 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-05-15 15:00:01 UTC


Attachments (Terms of Use)

Description Muhammad Aizuddin Bin Zali 2016-05-12 10:14:31 UTC
Description of problem:
On first boot autofs did not fetch the map supplied by SSSD. Autofs only fetch if we restarted it.


Version-Release number of selected component (if applicable):
sssd-client-1.13.0-40.el7_2.1.x86_64
sssd-ipa-1.13.0-40.el7_2.1.x86_64
sssd-proxy-1.13.0-40.el7_2.1.x86_64
sssd-1.13.0-40.el7_2.1.x86_64
sssd-krb5-1.13.0-40.el7_2.1.x86_64
autofs-5.0.7-54.el7.x86_64

How reproducible:
Kickstart machine and setup  SSSD to use LDAP supplied autofs map.

Steps to Reproduce:
1.
2.
3.

Actual results:
Autofs did not fetch the map information from SSSD at first boot.

Expected results:
Autofs should  fetch the map information from SSSD at first boot.

Additional info:
Red Hat case opened: https://access.redhat.com/support/cases/#/case/01626112. 
Almost similar with existing bug https://bugzilla.redhat.com/show_bug.cgi?id=1298115.

Comment 2 Jakub Hrozek 2016-05-15 15:00:01 UTC
I'm pretty sure this is #1113639 actually, so I'm closing this bug as a duplicate of #1113639.

*** This bug has been marked as a duplicate of bug 1113639 ***


Note You need to log in before you can comment on or make changes to this bug.