Bug 1335494 - Modifying peer ops library
Summary: Modifying peer ops library
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: tests
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: spandura
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-12 10:24 UTC by spandura
Modified: 2017-03-27 18:11 UTC (History)
1 user (show)

Fixed In Version: glusterfs-3.9.0
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-27 18:11:09 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description spandura 2016-05-12 10:24:37 UTC
Description of problem:
=======================
Add doc strings to the functions and modify existing libraries in peer ops

Comment 1 Vijay Bellur 2016-05-12 13:52:41 UTC
REVIEW: http://review.gluster.org/14308 (Adding proper doc_strings to the functions and modifying the existing functions in peer_ops) posted (#1) for review on master by ShwethaHPanduranga

Comment 2 Vijay Bellur 2016-05-18 10:51:19 UTC
REVIEW: http://review.gluster.org/14308 (Adding proper doc_strings to the functions and modifying the existing functions in peer_ops) posted (#2) for review on master by ShwethaHPanduranga

Comment 3 Vijay Bellur 2016-05-19 12:59:27 UTC
COMMIT: http://review.gluster.org/14308 committed in master by M S Vishwanath Bhat (vbhat@redhat.com) 
------
commit 8816d97faca31026c01c8c60241ebddcb855880e
Author: Shwetha Panduranga <spandura@redhat.com>
Date:   Thu May 12 19:31:41 2016 +0530

    Adding proper doc_strings to the functions and
    modifying the existing functions in peer_ops
    
    Change-Id: I819293c3191040232b6c9d30877f11b2857f3931
    BUG: 1335494
    Signed-off-by: Shwetha Panduranga <spandura@redhat.com>
    Reviewed-on: http://review.gluster.org/14308
    Smoke: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: M S Vishwanath Bhat <vbhat@redhat.com>
    Tested-by: M S Vishwanath Bhat <vbhat@redhat.com>
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.com>

Comment 4 Shyamsundar 2017-03-27 18:11:09 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.9.0, please open a new bug report.

glusterfs-3.9.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/gluster-users/2016-November/029281.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.