Bug 133580 - Mozilla 1.7.3 breaks epiphany
Summary: Mozilla 1.7.3 breaks epiphany
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC3Blocker
TreeView+ depends on / blocked
 
Reported: 2004-09-24 21:20 UTC by David Nielsen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 16:58:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Nielsen 2004-09-24 21:20:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914
Firefox/0.10

Description of problem:
the circa 09-22-04 Development update forced me to uninstall epiphany
due to mozilla 1.7.3 being pushed into Development without any concern
that it breaks our default browser.

When one forces the rpm, epiphany complains about gtkmozembed not
being present.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. track Rawhide

    

Additional info:

Comment 1 Christopher Blizzard 2004-09-27 15:56:32 UTC
This should be fixed now.  Is it still a problem?

Comment 2 David Nielsen 2004-09-27 18:39:10 UTC
You are the man, I can finally remove firefox again. It works like a
charm.

Comment 3 Christopher Blizzard 2004-09-29 16:58:10 UTC
Marking fixed.


Note You need to log in before you can comment on or make changes to this bug.