This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 133598 - volume not stored between reboots
volume not stored between reboots
Status: CLOSED DUPLICATE of bug 133535
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-24 20:29 EDT by David Nielsen
Modified: 2014-03-16 22:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2004-09-24 20:29:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914
Firefox/0.10

Description of problem:
Not only does ALSA have this annoying design "feature" that sets
volume to 0 by default, but when alsa meets udev (I guess), this
happens on every reboot - meaning I have to reset my volume levels
every morning.

This is a highly annoying user bug.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot
2. Set sound levels
3. reboot

Actual Results:  Sound levels are now zero

Expected Results:  Sound levels restored to previous settings

Additional info:
Comment 1 Bill Nottingham 2004-09-24 20:37:48 EDT

*** This bug has been marked as a duplicate of 133535 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:52 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.