Bug 133598 - volume not stored between reboots
Summary: volume not stored between reboots
Status: CLOSED DUPLICATE of bug 133535
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-lib
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-25 00:29 UTC by David Nielsen
Modified: 2014-03-17 02:48 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-21 19:05:52 UTC


Attachments (Terms of Use)

Description David Nielsen 2004-09-25 00:29:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914
Firefox/0.10

Description of problem:
Not only does ALSA have this annoying design "feature" that sets
volume to 0 by default, but when alsa meets udev (I guess), this
happens on every reboot - meaning I have to reset my volume levels
every morning.

This is a highly annoying user bug.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot
2. Set sound levels
3. reboot

Actual Results:  Sound levels are now zero

Expected Results:  Sound levels restored to previous settings

Additional info:

Comment 1 Bill Nottingham 2004-09-25 00:37:48 UTC

*** This bug has been marked as a duplicate of 133535 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.