Bug 1336094 - recordmydesktop couldn't capture descktop under Wayland session
Summary: recordmydesktop couldn't capture descktop under Wayland session
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: recordmydesktop
Version: 27
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mat Booth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-14 06:34 UTC by Mikhail
Modified: 2017-11-22 10:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-22 10:40:42 UTC
Type: Bug


Attachments (Terms of Use)
demonstration (92.18 KB, application/ogg)
2016-05-14 06:34 UTC, Mikhail
no flags Details

Description Mikhail 2016-05-14 06:34:49 UTC
Created attachment 1157461 [details]
demonstration

Description of problem:
recordmydesktop couldn't capture descktop under Wayland session instead of desktop got black screen with mouse pointer with tail

Comment 1 Fedora End Of Life 2017-07-25 20:46:00 UTC
This message is a reminder that Fedora 24 is nearing its end of life.
Approximately 2 (two) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 24. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '24'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version'
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not
able to fix it before Fedora 24 is end of life. If you would still like
to see this bug fixed and are able to reproduce it against a later version
of Fedora, you are encouraged  change the 'version' to a later Fedora
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's
lifetime, sometimes those efforts are overtaken by events. Often a
more recent Fedora release includes newer upstream software that fixes
bugs or makes them obsolete.

Comment 2 Mikhail 2017-07-25 20:47:51 UTC
Still not solved in F26 and Rawhide

Comment 3 Jan Kurik 2017-08-15 08:34:00 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 27 development cycle.
Changing version to '27'.

Comment 4 Mat Booth 2017-11-22 10:40:42 UTC
This package was retired; there are no plans to fix it to work with Wayland.


Note You need to log in before you can comment on or make changes to this bug.