This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 133615 - if usb printer is off on startup kudzu needs interaction
if usb printer is off on startup kudzu needs interaction
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-25 04:59 EDT by Thilo Pfennig
Modified: 2014-03-16 22:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-17 16:22:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thilo Pfennig 2004-09-25 04:59:38 EDT
Description of problem:

If one configures an USB printer (suppose is the same with parallel
printers) kudzu does not like it if it is off on startup and suggests
3 possibilities: keep configuration, delete configuration and one
other. This interaction is not a good idea because many users will not
know wot to handle and it stops the boot procedure.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. install and configure printer
2. on switch off before (re)boot.
  
Actual results:

Interaction required with kudzu


Expected results:

No interaction should be required because

a) it is quite normal to switch printer on when you want to print
b) many users habe a problem with that interaction, especially if they
do not understand english or are not used to ncurses-based programs.

Kudzu should keep the printers configuration (similar problems could
arise with other periphery). It should be possible to change the
behaviour of kudzu on this part in the /etc/sysconfig/kudzu
Comment 1 Bill Nottingham 2004-12-17 16:22:42 EST
At this point, further work on printer configuration in kudzu is not
going to happen; the functionality has moved to HAL.

Note You need to log in before you can comment on or make changes to this bug.