Bug 1336296 - failed dependencies on SLOF
Summary: failed dependencies on SLOF
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev
Version: 7.3
Hardware: ppc64le
OS: Unspecified
high
unspecified
Target Milestone: rc
: ---
Assignee: Miroslav Rezanina
QA Contact: Virtualization Bugs
URL:
Whiteboard:
: 1336324 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-16 06:51 UTC by mazhang
Modified: 2016-11-07 21:08 UTC (History)
5 users (show)

Fixed In Version: qemu-kvm-rhev-2.6.0-2.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-07 21:08:54 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2673 normal SHIPPED_LIVE qemu-kvm-rhev bug fix and enhancement update 2016-11-08 01:06:13 UTC

Description mazhang 2016-05-16 06:51:29 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. Install qemu-kvm-rhev-2.6.0-1.el7.ppc64le.rpm package.


Actual results:
Failed to install the package during depends on 20160223-5.gitdbbfda4 which is 
not come out.

--> Finished Dependency Resolution
Error: Package: 10:qemu-kvm-rhev-2.6.0-1.el7.ppc64le (/qemu-kvm-rhev-2.6.0-1.el7.ppc64le)
           Requires: SLOF >= 20160223-5.gitdbbfda4
           Installed: SLOF-20150313-5.gitc89b0df.el7.noarch (@beaker-Server)
               SLOF = 20150313-5.gitc89b0df.el7


Expected results:
the dependency is to 20160223-1.gitdbbfda4 version

Additional info:

Comment 1 Wayne Sun 2016-05-16 08:14:06 UTC
*** Bug 1336324 has been marked as a duplicate of this bug. ***

Comment 3 Qunfang Zhang 2016-06-03 02:42:10 UTC
Currently qemu-kvm-rhev-2.6.0-4.el7.ppc64le could be installed successfully without dependency on SLOF >= 20160223-5.  So this bug is fixed. 

# rpm -q SLOF
SLOF-20160223-3.gitdbbfda4.el7.noarch
# rpm -ivh qemu-*
Preparing...                          ################################# [100%]
Updating / installing...
   1:qemu-kvm-common-rhev-10:2.6.0-4.e################################# [ 20%]
   2:qemu-img-rhev-10:2.6.0-4.el7     ################################# [ 40%]
   3:qemu-kvm-rhev-10:2.6.0-4.el7     ################################# [ 60%]
   4:qemu-kvm-tools-rhev-10:2.6.0-4.el################################# [ 80%]
   5:qemu-kvm-rhev-debuginfo-10:2.6.0-################################# [100%]

# rpm -q qemu-kvm-rhev
qemu-kvm-rhev-2.6.0-4.el7.ppc64le

Comment 6 errata-xmlrpc 2016-11-07 21:08:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2673.html


Note You need to log in before you can comment on or make changes to this bug.