Bug 133633 - eggcups crashes when CDs are removed/inserted
eggcups crashes when CDs are removed/inserted
Status: CLOSED DUPLICATE of bug 133567
Product: Fedora
Classification: Fedora
Component: desktop-printing (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-09-25 09:21 EDT by Havoc Pennington
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2004-09-25 09:21:11 EDT
Backtrace was generated from '/usr/bin/eggcups'

(no debugging symbols found)...Using host libthread_db library
"/lib/tls/libthread_db.so.1".
(no debugging symbols found)...(no debugging symbols found)...(no
debugging symbols found)...(no debugging symbols found)...(no
debugging symbols found)...[Thread debugging using libthread_db enabled]
[New Thread -151142272 (LWP 13425)]
0x00287782 in _dl_sysinfo_int80 () from /lib/ld-linux.so.2
#0  0x00287782 in _dl_sysinfo_int80 () from /lib/ld-linux.so.2
#1  0x004e833b in __waitpid_nocancel () from /lib/tls/libpthread.so.0
#2  0x032d9f50 in libgnomeui_module_info_get ()
   from /usr/lib/libgnomeui-2.so.0
#3  <signal handler called>
#4  0x006d11cd in hal_psi_get_bool () from /usr/lib/libhal.so.0
#5  0x0074690d in dbus_connection_dispatch () from /usr/lib/libdbus-1.so.0
#6  0x006fe4e8 in dbus_g_connection_flush () from
/usr/lib/libdbus-glib-1.so.0
#7  0x0061d4fb in g_main_context_dispatch (context=0x8322e10) at
gmain.c:1942
#8  0x0061ef82 in g_main_context_iterate (context=0x8322e10, block=1, 
    dispatch=1, self=0x83032b8) at gmain.c:2573
#9  0x0061f22f in g_main_loop_run (loop=0x8346928) at gmain.c:2777
#10 0x0097d69e in gtk_main () at gtkmain.c:1173
#11 0x08050811 in main ()

Thread 1 (Thread -151142272 (LWP 13425)):
#0  0x00287782 in _dl_sysinfo_int80 () from /lib/ld-linux.so.2
No symbol table info available.
#1  0x004e833b in __waitpid_nocancel () from /lib/tls/libpthread.so.0
No symbol table info available.
#2  0x032d9f50 in libgnomeui_module_info_get ()
   from /usr/lib/libgnomeui-2.so.0
No symbol table info available.
#3  <signal handler called>
No symbol table info available.
#4  0x006d11cd in hal_psi_get_bool () from /usr/lib/libhal.so.0
No symbol table info available.
#5  0x0074690d in dbus_connection_dispatch () from /usr/lib/libdbus-1.so.0
No symbol table info available.
#6  0x006fe4e8 in dbus_g_connection_flush () from
/usr/lib/libdbus-glib-1.so.0
No symbol table info available.
#7  0x0061d4fb in g_main_context_dispatch (context=0x8322e10) at
gmain.c:1942
No locals.
#8  0x0061ef82 in g_main_context_iterate (context=0x8322e10, block=1, 
    dispatch=1, self=0x83032b8) at gmain.c:2573
	got_ownership = 137765600
	max_priority = 2147483647
	timeout = 24558
	some_ready = 1
	nfds = 11
	allocated_nfds = 1
	fds = (GPollFD *) 0x8330bb0
	__PRETTY_FUNCTION__ = "g_main_context_iterate"
#9  0x0061f22f in g_main_loop_run (loop=0x8346928) at gmain.c:2777
	got_ownership = 137652424
	self = (GThread *) 0x83032b8
	__PRETTY_FUNCTION__ = "g_main_loop_run"
#10 0x0097d69e in gtk_main () at gtkmain.c:1173
	tmp_list = (GList *) 0x0
	functions = (GList *) 0x0
	init = (GtkInitFunction *) 0x0
	loop = (GMainLoop *) 0x8346928
#11 0x08050811 in main ()
No symbol table info available.
#0  0x00287782 in _dl_sysinfo_int80 () from /lib/ld-linux.so.2
Comment 1 Havoc Pennington 2004-09-25 09:22:01 EDT
desktop-printing-0.14-1
hal-0.2.98.cvs20040923-1
dbus-0.22-9

Comment 2 Colin Walters 2004-09-25 09:26:58 EDT

*** This bug has been marked as a duplicate of 133567 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.