Bug 133634 - yum fc3test2 missing dep
Summary: yum fc3test2 missing dep
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-25 13:36 UTC by Thierry moisan
Modified: 2014-01-21 22:50 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2004-09-26 15:33:46 UTC


Attachments (Terms of Use)

Description Thierry moisan 2004-09-25 13:36:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040904 Firefox/0.9.3

Description of problem:
fc3test2 fresh install. Go in the terminal, su, yum update.
Everything goes fine until Resolving Dependencies. I get this :

Error: missing dep: openobex for pkg openobex-apps
Error: missing dep: libopenobex-1.0.so.0 for pkg libbtctl
Error: missing dep: iiimf-server for pkg iiimf-le-sun-chinese
Error: missing dep: iiimf-server for pkg iiimf-le-newpy
Error: missing dep: mozilla for pkg epiphany
Error: missing dep: libstdc++-devel for pkg gcc35-c++
Error: missing dep: libopenobex-1.0.so.0 for pkg gnome-bluetooth
Error: missing dep: libstdc++ for pkg gcc35-c++
Error: missing dep: iiimf-server for pkg iiimf-le-sun-korea
Error: missing dep: libgcj for pkg java-1.4.2-gcj-compat
Error: missing dep: libgfortran for pkg gcc35-gfortran



Version-Release number of selected component (if applicable):
yum-2.1.3-1

How reproducible:
Always

Steps to Reproduce:
1. fc3test2 fresh install
2. in terminal : su
3. yum update
    

Actual Results:  some dependencies are missing

Expected Results:  The update should complete and there should be no
missing dependencies. 

Additional info:

I know it's a test version but for people like me who want to test
fedora, it's important to have yum working properly to be able to test
the new changes on programs that you can get by yum.

Comment 1 Seth Vidal 2004-09-26 02:42:51 UTC
How is this a yum bug? It looks more like a broken or incomplete
repository.

Unless you can show me that these deps should have resolved and didn't
I'm going to close this as notabug. You should file this under the
packages that don't resolve.


Comment 2 Thierry moisan 2004-09-26 12:40:18 UTC
Ok sorry you are right, I just didn't know where to post this bug. I
just thought it was a yum bug because this was on the yum repository
coming with fc3test2, but has you say, I should file theses bugs under
the packages.
Sorry

Thierry Moisan


Note You need to log in before you can comment on or make changes to this bug.