Bug 1336450 - scroll bars missing in organization selection dropdown
Summary: scroll bars missing in organization selection dropdown
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Tomer Brisker
QA Contact: Kedar Bidarkar
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-16 13:53 UTC by sthirugn@redhat.com
Modified: 2019-09-26 14:37 UTC (History)
3 users (show)

Fixed In Version: foreman-1.11.0.29-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 11:37:22 UTC
Target Upstream Version:


Attachments (Terms of Use)
6.1.9 screencast (125.83 KB, application/octet-stream)
2016-05-16 13:57 UTC, sthirugn@redhat.com
no flags Details
screencast GA snap11 (332.17 KB, application/octet-stream)
2016-05-16 13:57 UTC, sthirugn@redhat.com
no flags Details
organization scroll bar (78.45 KB, image/png)
2016-05-26 12:42 UTC, Kedar Bidarkar
no flags Details


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 15090 None None None 2016-05-19 11:07:02 UTC

Description sthirugn@redhat.com 2016-05-16 13:53:46 UTC
Description of problem:
scroll bars missing in organization selection dropdown

Version-Release number of selected component (if applicable):
satellite-6.1-GA-Snap11

How reproducible:
Always

Steps to Reproduce:
1. Create hundreds of Orgs (QE CI boxes do this)
2. Look at the Organization content dropdown

Actual results:
Organization dropdown has no scroll bars

Expected results:
Organization dropdown should have scroll bars

Additional info:
This works fine in 6.1.9 z-stream build

Comment 1 sthirugn@redhat.com 2016-05-16 13:57:02 UTC
Created attachment 1157947 [details]
6.1.9 screencast

Comment 2 sthirugn@redhat.com 2016-05-16 13:57:27 UTC
Created attachment 1157948 [details]
screencast GA snap11

Comment 4 Tomer Brisker 2016-05-19 10:25:00 UTC
Not critical, but fix is trivial and if hit by any users (requires >30 locations or organizations on my monitor to break) it will be in a large setup and would be possibly annoying to work around.

Comment 5 Tomer Brisker 2016-05-19 10:25:31 UTC
Created redmine issue http://projects.theforeman.org/issues/15090 from this bug

Comment 7 Bryan Kearney 2016-05-19 16:15:44 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/15090 has been closed

Comment 8 Kedar Bidarkar 2016-05-26 12:40:59 UTC
scroll bars now exists in organization selection dropdown

VERIFIED with sat62-snap(GA)-13.1

Comment 9 Kedar Bidarkar 2016-05-26 12:42:16 UTC
Created attachment 1161980 [details]
organization scroll bar

Comment 10 Bryan Kearney 2016-07-27 11:37:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501


Note You need to log in before you can comment on or make changes to this bug.