Bug 1336509 - Dependency Gnocchi_config[indexer/url] has failures:
Summary: Dependency Gnocchi_config[indexer/url] has failures:
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director
Version: 9.0 (Mitaka)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ga
: 9.0 (Mitaka)
Assignee: Pradeep Kilambi
QA Contact: Arik Chernetsky
URL:
Whiteboard:
: 1337527 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-16 16:51 UTC by wes hayutin
Modified: 2016-08-11 11:30 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-11 11:30:43 UTC
Target Upstream Version:


Attachments (Terms of Use)
controller journal (196.23 KB, text/plain)
2016-05-16 16:51 UTC, wes hayutin
no flags Details
config and logs (10.40 MB, application/octet-stream)
2016-05-16 18:00 UTC, wes hayutin
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1599 normal SHIPPED_LIVE Red Hat OpenStack Platform 9 director Release Candidate Advisory 2016-08-11 15:25:37 UTC

Description wes hayutin 2016-05-16 16:51:48 UTC
Created attachment 1158046 [details]
controller journal

Description of problem:

/Stage[main]/Gnocchi::Db/Package[gnocchi-indexer-sqlalchemy]/ensure: created\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Db::Sync/Exec[gnocchi-db-sync]: Dependency Gnocchi_config[indexer/url] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Db::Sync/Exec[gnocchi-db-sync]: Dependency Gnocchi_config[DEFAULT/log_dir] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Db::Sync/Exec[gnocchi-db-sync]: Dependency Gnocchi_config[keystone_authtoken/auth_uri] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Db::Sync/Exec[gnocchi-db-sync]: Dependency Gnocchi_config[keystone_authtoken/admin_tenant_name] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Db::Sync/Exec[gnocchi-db-sync]: Dependency Gnocchi_config[keystone_authtoken/admin_user] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Db::Sync/Exec[gnocchi-db-sync]: Dependency Gnocchi_config[keystone_authtoken/admin_password] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Db::Sync/Exec[gnocchi-db-sync]: Dependency Gnocchi_config[api/host] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Db::Sync/Exec[gnocchi-db-sync]: Dependency Gnocchi_config[api/port] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Db::Sync/Exec[gnocchi-db-sync]: Dependency Gnocchi_config[api/workers] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Db::Sync/Exec[gnocchi-db-sync]: Dependency Gnocchi_config[api/max_limit] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Db::Sync/Exec[gnocchi-db-sync]: Dependency Gnocchi_config[keystone_authtoken/identity_uri] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Db::Sync/Exec[gnocchi-db-sync]: Dependency Gnocchi_config[statsd/resource_id] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Db::Sync/Exec[gnocchi-db-sync]: Dependency Gnocchi_config[statsd/user_id] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Db::Sync/Exec[gnocchi-db-sync]: Dependency Gnocchi_config[statsd/project_id] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Db::Sync/Exec[gnocchi-db-sync]: Dependency Gnocchi_config[statsd/archive_policy_name] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Db::Sync/Exec[gnocchi-db-sync]: Dependency Gnocchi_config[statsd/flush_delay] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Db::Sync/Exec[gnocchi-db-sync]: Dependency Gnocchi_config[storage/driver] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Db::Sync/Exec[gnocchi-db-sync]: Dependency Gnocchi_config[storage/file_basepath] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Statsd/Service[gnocchi-statsd]: Dependency Gnocchi_config[indexer/url] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Statsd/Service[gnocchi-statsd]: Dependency Gnocchi_config[DEFAULT/log_dir] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Statsd/Service[gnocchi-statsd]: Dependency Gnocchi_config[keystone_authtoken/auth_uri] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Statsd/Service[gnocchi-statsd]: Dependency Gnocchi_config[keystone_authtoken/admin_tenant_name] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Statsd/Service[gnocchi-statsd]: Dependency Gnocchi_config[keystone_authtoken/admin_user] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Statsd/Service[gnocchi-statsd]: Dependency Gnocchi_config[keystone_authtoken/admin_password] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Statsd/Service[gnocchi-statsd]: Dependency Gnocchi_config[api/host] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Statsd/Service[gnocchi-statsd]: Dependency Gnocchi_config[api/port] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Statsd/Service[gnocchi-statsd]: Dependency Gnocchi_config[api/workers] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Statsd/Service[gnocchi-statsd]: Dependency Gnocchi_config[api/max_limit] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Statsd/Service[gnocchi-statsd]: Dependency Gnocchi_config[keystone_authtoken/identity_uri] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Statsd/Service[gnocchi-statsd]: Dependency Gnocchi_config[statsd/resource_id] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Statsd/Service[gnocchi-statsd]: Dependency Gnocchi_config[statsd/user_id] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Statsd/Service[gnocchi-statsd]: Dependency Gnocchi_config[statsd/project_id] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Statsd/Service[gnocchi-statsd]: Dependency Gnocchi_config[statsd/archive_policy_name] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Statsd/Service[gnocchi-statsd]: Dependency Gnocchi_config[statsd/flush_delay] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Statsd/Service[gnocchi-statsd]: Dependency Gnocchi_config[storage/driver] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Statsd/Service[gnocchi-statsd]: Dependency Gnocchi_config[storage/file_basepath] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Api/Service[gnocchi-api]: Dependency Gnocchi_config[indexer/url] has failures: true\u001b[0m\n\u001b[mNotice: /Stage[main]/Gnocchi::Api/Service[gnocchi-api]:

Comment 4 wes hayutin 2016-05-16 18:00:53 UTC
Created attachment 1158064 [details]
config and logs

Comment 6 Pradeep Kilambi 2016-05-23 19:31:52 UTC
*** Bug 1337527 has been marked as a duplicate of this bug. ***

Comment 9 wes hayutin 2016-05-31 17:44:23 UTC
For reference..  RDO Mitaka != OSP 9, the bug is valid. It's silly just to close it imho.

Comment 12 wes hayutin 2016-06-08 11:39:41 UTC
passes CI

Comment 15 errata-xmlrpc 2016-08-11 11:30:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-1599.html


Note You need to log in before you can comment on or make changes to this bug.