Bug 133655 - The "JuK" media player is missing from the kdemultimedia package
Summary: The "JuK" media player is missing from the kdemultimedia package
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kdemultimedia (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-25 19:49 UTC by Antti Andreimann
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-19 20:27:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Antti Andreimann 2004-09-25 19:49:51 UTC
Description of problem:

The "JuK" media player is missing from the kdemultimedia package.
Probably because of missing taglib from fc3.
The same bug has been reported several times for fc2 and the answer
was always: wait for FC3!
See bugs No. 120699, 122074, 115070, 119892

Comment 1 Nicola Soranzo 2004-11-27 00:36:59 UTC
This bug is still present in Fedora Core 3.

Comment 2 Ngo Than 2005-07-19 20:27:13 UTC
The reason why Juk is not included in FC is the mp3 patent issue in taglib
library. It cannot be included ATM, and it's needed to build JuK in kdemultimedia.

If you want to have Juk, just install taglib from freshmeat and enable juk
(%define juk 1, %define build_mpeglib 1) and rebuild kdemultimedia.


Note You need to log in before you can comment on or make changes to this bug.