Bug 133660 - Anaconda don't like it when NFS installing from a folder containing more than the fc3t2 iso's
Anaconda don't like it when NFS installing from a folder containing more than...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-25 17:00 EDT by Kyrre Ness Sjøbæk
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-01 21:53:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kyrre Ness Sjøbæk 2004-09-25 17:00:12 EDT
Description of problem:
I was installing fc3t2 over nfs to a test pc, and in order to don't
use so many cd's, i burned the rescuecd on a RW, and booted with
"linux askmethod mediacheck". I then specified that it should use the
location "192.168.0.200:/home/kyrre/ISO" as install location - a
folder which contained the four fc3t2 images, the rescuecd image, and
two clarkconnect iso's.

All seemed to work fine (exept it was a little strange that mediacheck
 first checked cd1, then 3, 4, and at last cd 2...) All which where
proven OK.

When anaconda then tried to "change cd" to cd2 in order to install the
package "docbook-dtds-1.0-24.noarch.rpm" i got the message that the
file did not exist.

I then tried to move the four images to a folder of its own - and all
went according to plan.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Anaconda screwed up with no warning

Expected results:
Anaconda should not screw up, or should at least warn/refuse to install.

Additional info:
Comment 1 Jeremy Katz 2004-09-27 13:49:30 EDT
There are a few other bugs on this.  Unfortunately, it's a little bit
tricky to get right, hence at present, the instructions are to only
have the ISOs for one release present in the directory you're
installing from.
Comment 2 Jeremy Katz 2005-02-01 21:53:47 EST
pjones fixed this up in CVS last week.

Note You need to log in before you can comment on or make changes to this bug.