Bug 133663 - unable to add user
unable to add user
Status: CLOSED DUPLICATE of bug 133479
Product: Fedora
Classification: Fedora
Component: system-config-users (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Depends On:
  Show dependency treegraph
Reported: 2004-09-25 17:31 EDT by François Kooman
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:05:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description François Kooman 2004-09-25 17:31:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914

Description of problem:
When trying to add a user: 

[root@localhost ~]# system-config-users
GtkDeprecationWarning: gtk.mainiteration is deprecated, use
gtk.main_iteration instead
  self.warn(message, DeprecationWarning)
GtkDeprecationWarning: gtk.mainloop is deprecated, use gtk.main instead
  self.warn(message, DeprecationWarning)
Traceback (most recent call last):
  File "/usr/share/system-config-users/userWindow.py", line 335, in
    if self.parent.ADMIN.lookupGroupById (userEnt.get
(libuser.GIDNUMBER)[0]) != None:
TypeError: argument 2 must be list, not str

[root@localhost ~]#

firstboot didn't run btw, so it's the first user I try to create

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. login as root, firstboot couldn't create a user
2. run system-config-users
3. try to create a user

Actual Results:  system-config-users hangs

Expected Results:  user should be created

Additional info:
Comment 1 Nils Philippsen 2004-09-26 06:19:51 EDT

*** This bug has been marked as a duplicate of 133479 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.