Bug 133678 - eggcups crashes on insertion of USB drive
eggcups crashes on insertion of USB drive
Status: CLOSED DUPLICATE of bug 133567
Product: Fedora
Classification: Fedora
Component: desktop-printing (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-25 23:42 EDT by Phil Anderson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace of eggcups (1.99 KB, text/plain)
2004-09-25 23:44 EDT, Phil Anderson
no flags Details

  None (edit)
Description Phil Anderson 2004-09-25 23:42:44 EDT
Description of problem:
eggcups crashes every time I plug in my 128Mb USB disk.

Version-Release number of selected component (if applicable):
hal-0.2.98.cvs20040923-1
desktop-printing-0.14-1

How reproducible:
100%

Steps to Reproduce:
1. Insert USB disk
  
Actual results:
eeggcups crashes

Additional info:
USB drive works fine :)
Comment 1 Phil Anderson 2004-09-25 23:44:23 EDT
Created attachment 104326 [details]
backtrace of eggcups
Comment 2 Colin Walters 2004-09-26 01:32:56 EDT
Thanks for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of 133567 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.