Bug 1336830 - [RFE] SSA on vm/template with smartproxy off turns to timeout
Summary: [RFE] SSA on vm/template with smartproxy off turns to timeout
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: SmartState Analysis
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: John Hardy
QA Contact: Satyajit Bulage
URL:
Whiteboard: smartstate:usability
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-17 14:04 UTC by Matouš Mojžíš
Modified: 2017-08-28 15:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-28 15:03:09 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Matouš Mojžíš 2016-05-17 14:04:01 UTC
Description of problem:
When doing ssa on instance in openstack cloudprovider with smartproxy turned off is in waiting_to_start for 3000 seconds and then turns to timeout.

Version-Release number of selected component (if applicable):
5.6.0.6-beta2.5.20160511140943_ff75fb2 

How reproducible:
Always

Steps to Reproduce:
1. Add OpenStack Cloud Provider
2. Let smartproxy turned off
3. Run SSA on an instance
4. Go to Configure-> Tasks

Actual results:
waiting_to_start and then timeout after 3000seconds

Expected results:
Error describing that smartproxy is turned off or disable SSA for instances, when smartproxy is turned off.

Additional info:

Comment 3 Chris Pelland 2017-08-28 15:03:09 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.


Note You need to log in before you can comment on or make changes to this bug.