Bug 133704 - eggcups crashes when i insert a music CD
Summary: eggcups crashes when i insert a music CD
Status: CLOSED DUPLICATE of bug 133567
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-printing   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 131589
TreeView+ depends on / blocked
 
Reported: 2004-09-26 16:23 UTC by Bryan W Clark
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bryan W Clark 2004-09-26 16:23:23 UTC
Crash Recipe:

Insert music CD into CD player
gnome-cd starts playing CD automatically
eggcups crashes

Here's a backtrace:

Program received signal SIGSEGV, Segmentation fault.
[Switching to Thread -151113600 (LWP 25493)]
0x00a611eb in hal_psi_get_bool () from /usr/lib/libhal.so.0
(gdb) bt
#0  0x00a611eb in hal_psi_get_bool () from /usr/lib/libhal.so.0
#1  0x0010f90d in dbus_connection_dispatch () from /usr/lib/libdbus-1.so.0
#2  0x00a6c4e8 in dbus_g_connection_flush () from
/usr/lib/libdbus-glib-1.so.0
#3  0x004814fb in g_main_context_dispatch () from
/usr/lib/libglib-2.0.so.0
#4  0x00482f82 in g_main_context_acquire () from /usr/lib/libglib-2.0.so.0
#5  0x0048322f in g_main_loop_run () from /usr/lib/libglib-2.0.so.0
#6  0x0080e69e in gtk_main () from /usr/lib/libgtk-x11-2.0.so.0
#7  0x08050811 in main ()

Comment 1 Colin Walters 2004-09-26 16:25:06 UTC
Thanks for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs or photos of your mother you find.

*** This bug has been marked as a duplicate of 133567 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.