Bug 133712 - selinux-policy-targeted prevents httpd from being started
selinux-policy-targeted prevents httpd from being started
Status: CLOSED DUPLICATE of bug 133505
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-26 14:32 EDT by Nathan G. Grennan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2004-09-26 14:32:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040916 Galeon/1.3.17.99

Description of problem:
selinux-policy-targeted prevents httpd from being started with
"service httpd start". Changing selinux to permissive mode allows
httpd to start.

Starting httpd: /usr/sbin/httpd: error while loading shared libraries:
libdb-4.2.so: failed to map segment from shared object: Permission denied

Version-Release number of selected component (if applicable):
selinux-policy-targeted-1.17.20-2

How reproducible:
Always

Steps to Reproduce:
1. service httpd start
    

Actual Results:  Starting httpd: /usr/sbin/httpd: error while loading
shared libraries: libdb-4.2.so: failed to map segment from shared
object: Permission denied
                                                           [FAILED]

Expected Results:  Starting httpd:                       [OK]

Additional info:
Comment 1 Daniel Walsh 2004-09-28 07:24:03 EDT
This is caused by a kernel/glibc problem and is a duplicate of
133505

*** This bug has been marked as a duplicate of 133505 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.