Bug 133718 - Anaconda hangs before file copy
Summary: Anaconda hangs before file copy
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-26 20:06 UTC by David Hawkes
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-27 18:17:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Hawkes 2004-09-26 20:06:22 UTC
Description of problem:
I am attempting to install FC3t2 onto a Dell D600 laptop that was
previously running FC2.  I am installing onto a reiserfs partition
created manually during installation by Disk Druid.  There is an
existing NTFS partition (where my Windows XP install resides) and a
vfat partition.  I choose all defaults for Personal Desktop and
anaconda stops responding after letting me know what CD's will be
needed.  I am installing from the i386 iso's burned to CD.  I verified
all of them during the installation, as well as the md5sums before I
burned them.  I get the same results in text and graphical modes.

Version-Release number of selected component (if applicable):
Fedora Core 3test2

How reproducible:
It happens every time.

Steps to Reproduce:
1. Boot to install with the FC3t2 i386 disc 1
2. Create reiserfs on hda2 partition (7GB) and swap fs on hda3 (1GB)
3. Choose all defaults for Personal Desktop
  
Actual results:
Anaconda stops responding after letting you know what disks will be
needed.  I have let it sit for 60 minutes to make sure that it wasn't
working.

Expected results:
Anaconda to begin copying files to hard drive for installation.

Additional info:

Comment 1 David Hawkes 2004-09-26 20:20:21 UTC
I verified that I am able to install onto an ext3 partition, so this
looks like it is only a reiserfs problem during install.

Also,
After rebooting after anaconda hangs, I notice that a reiserfs
partition was created... so anaconda is creating the partition and
possibly formatting it, just not returning to the installation or
letting me know.

Comment 2 Jeremy Katz 2004-09-27 18:17:10 UTC
To use reiserfs, you also need to boot with selinux=0.


Note You need to log in before you can comment on or make changes to this bug.