Bug 1337190 - rebase to version 1.1.2
Summary: rebase to version 1.1.2
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-ceilometerclient
Version: 7.0 (Kilo)
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 7.0 (Kilo)
Assignee: Mehdi ABAAKOUK
QA Contact: Yurii Prokulevych
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-18 13:03 UTC by Mehdi ABAAKOUK
Modified: 2016-10-05 19:16 UTC (History)
4 users (show)

Fixed In Version: python-ceilometerclient-1.1.2-1.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Rebase package(s) to version: 1.1.2 Highlights, important fixes, or notable enhancements: Recommended version to use with Openstack Ceilometer Kilo version
Clone Of:
Environment:
Last Closed: 2016-10-05 19:16:46 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2021 0 normal SHIPPED_LIVE openstack-ceilometer bug fix advisory 2016-10-05 23:12:25 UTC

Description Mehdi ABAAKOUK 2016-05-18 13:03:09 UTC
Description of problem:

osp7 ships the osp6 python-ceilometerclient (1.0.14) when it should be 1.1.2.

Comment 5 errata-xmlrpc 2016-10-05 19:16:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2021.html


Note You need to log in before you can comment on or make changes to this bug.