Bug 1337193 - [abrt] xorg-x11-server-Xorg: Segmentation fault at address 0x0
Summary: [abrt] xorg-x11-server-Xorg: Segmentation fault at address 0x0
Keywords:
Status: CLOSED DUPLICATE of bug 1284571
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server
Version: 23
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e76e86d82369fa174c31406beee...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-18 13:16 UTC by Egor
Modified: 2016-05-18 13:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-05-18 13:19:44 UTC
Type: ---


Attachments (Terms of Use)
File: Xorg.0.log (25.34 KB, text/plain)
2016-05-18 13:16 UTC, Egor
no flags Details
File: backtrace (631 bytes, text/plain)
2016-05-18 13:16 UTC, Egor
no flags Details
File: dmesg (120.17 KB, text/plain)
2016-05-18 13:16 UTC, Egor
no flags Details
File: dso_list (296 bytes, text/plain)
2016-05-18 13:16 UTC, Egor
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (620 bytes, application/octet-stream)
2016-05-18 13:16 UTC, Egor
no flags Details
File: usr_share_xorg_conf_d.tar.gz (2.58 KB, application/octet-stream)
2016-05-18 13:16 UTC, Egor
no flags Details

Description Egor 2016-05-18 13:16:31 UTC
Description of problem:
gst-launch-1.0 filesrc location=~/Видео/football.ts ! decodebin ! xvimagesink

Version-Release number of selected component:
xorg-x11-server-Xorg-1.18.3-2.fc23

Additional info:
reporter:       libreport-2.6.4
executable:     /usr/bin/Xorg
kernel:         4.4.8-300.fc23.x86_64
runlevel:       N 5
type:           xorg
uid:            0

Truncated backtrace:
0: /usr/libexec/Xorg (OsLookupColor+0x139) [0x597889]
1: /lib64/libc.so.6 (__restore_rt+0x0) [0x7fe19ceeaaaf]
2: /usr/lib64/xorg/modules/drivers/intel_drv.so (?+0x0) [0x7fe197b19cf0]
3: /usr/lib64/xorg/modules/drivers/intel_drv.so (?+0x0) [0x7fe197ba2810]
4: /usr/lib64/xorg/modules/drivers/intel_drv.so (?+0x0) [0x7fe197b65540]
5: /usr/libexec/Xorg (XvFillColorKey+0xa8f) [0x4d772f]
6: /usr/libexec/Xorg (SendErrorToClient+0x2df) [0x436a3f]
7: /usr/libexec/Xorg (remove_fs_handlers+0x453) [0x43aa53]
8: /lib64/libc.so.6 (__libc_start_main+0xf0) [0x7fe19ced6580]
9: /usr/libexec/Xorg (_start+0x29) [0x424d99]
10: ? (?+0x29) [0x29]

Comment 1 Egor 2016-05-18 13:16:34 UTC
Created attachment 1158805 [details]
File: Xorg.0.log

Comment 2 Egor 2016-05-18 13:16:36 UTC
Created attachment 1158806 [details]
File: backtrace

Comment 3 Egor 2016-05-18 13:16:39 UTC
Created attachment 1158807 [details]
File: dmesg

Comment 4 Egor 2016-05-18 13:16:40 UTC
Created attachment 1158808 [details]
File: dso_list

Comment 5 Egor 2016-05-18 13:16:41 UTC
Created attachment 1158809 [details]
File: etc_X11_xorg_conf_d.tar.gz

Comment 6 Egor 2016-05-18 13:16:43 UTC
Created attachment 1158810 [details]
File: usr_share_xorg_conf_d.tar.gz

Comment 7 Egor 2016-05-18 13:19:44 UTC

*** This bug has been marked as a duplicate of bug 1284571 ***


Note You need to log in before you can comment on or make changes to this bug.