Bug 133732 - OV511/OV518 driver should be upgraded
OV511/OV518 driver should be upgraded
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-26 18:55 EDT by Armijn Hemel
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-26 19:00:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Armijn Hemel 2004-09-26 18:55:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
I found that the Philips PCVC720K/00 (ov518 based) does not work on my
Fedora Core 2 system, due to the ov518_decomp module missing.
Compiling the driver (v 1.64) myself gave problems and I just couldn't
be bothered with fixing it. I grabbed the 2.28 version of the ov511
driver, compiled the modules, installed them on my system and it works
nearly out of the box. It would be great if this version of the driver
could be made part of the default distribution (or if the ov518_decomp
module would return, because for OV518 based cams it is needed!).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. n/a
2.
3.
    

Additional info:
Comment 1 Warren Togami 2004-09-26 19:00:56 EDT
Fedora cannot manually in every kernel feature that everybody wants. 
The fastest way you will have this in the Fedora kernel is if upstream
kernel.org accepts it into the official tree.  Push both the author of
the driver and kernel.org to merge.

Note You need to log in before you can comment on or make changes to this bug.