Bug 133745 - htt_server does not accept any connection when dictionary server dies/restart
htt_server does not accept any connection when dictionary server dies/restart
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Yu Shao
: i18n
Depends On:
Blocks: IIIMF
  Show dependency treegraph
 
Reported: 2004-09-27 02:17 EDT by Leon Ho
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-27 02:24:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leon Ho 2004-09-27 02:17:59 EDT
Description of problem:
When canna dies or restarted, htt_server will not able to accept any
connection from client (tested on gtk+ app) from any locales.

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1. killall httx (make sure application is not using httx bridge for
follow steps)
2. service canna restart
3. gedit
4. ctrl-space
  
Actual results:
nothing

Expected results:
LE activiated

Additional info:
Comment 1 Leon Ho 2004-09-27 02:24:37 EDT
Sorry, not a bug on the latest package.

Note You need to log in before you can comment on or make changes to this bug.