Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1337558 - [ja_JP] 'Storage Pods' is not localized at Settings-My Settings-Default Views
Summary: [ja_JP] 'Storage Pods' is not localized at Settings-My Settings-Default Views
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: GA
: 5.6.0
Assignee: Milan Zázrivec
QA Contact: Krishna Babu K
URL:
Whiteboard: i18n
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-19 13:00 UTC by Krishna Babu K
Modified: 2018-07-25 15:57 UTC (History)
9 users (show)

Fixed In Version: 5.6.0.8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-29 16:04:21 UTC
Category: Bug
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
Screen shot reference for the reported issue. (76.32 KB, image/png)
2016-05-19 13:00 UTC, Krishna Babu K
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1348 0 normal SHIPPED_LIVE CFME 5.6.0 bug fixes and enhancement update 2016-06-29 18:50:04 UTC

Description Krishna Babu K 2016-05-19 13:00:15 UTC
Created attachment 1159472 [details]
Screen shot reference for the reported issue.

Description of problem:
 Translation is missing for 'Storage Pods' at Settings-My Settings-Default Views tab under Infrastructure list.

Version-Release number of selected component (if applicable):
  5.6.0.7-beta2.6

How reproducible:
 Always

Steps to Reproduce:
1. Login to cfme with ja_JP Web UI
2. Navigate to Settings-My Settings-Default Views
3. Missing translation for 'Storage Pods' under Infrastructure list.

Actual results:
 Translations is missing.

Expected results:
 Translation should available.

Additional info:
 Reference screenshot attached.

Comment 2 Milan Zázrivec 2016-05-20 11:12:33 UTC
Valid bug, fixed in

    https://github.com/ManageIQ/manageiq/pull/8845

This fix won't require any additional translation work.

Comment 3 CFME Bot 2016-05-20 18:35:48 UTC
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/9a76852b738ff2c829b89f7ba200f87a488c7019

commit 9a76852b738ff2c829b89f7ba200f87a488c7019
Author:     Milan Zazrivec <mzazrivec@redhat.com>
AuthorDate: Fri May 20 13:10:19 2016 +0200
Commit:     Milan Zazrivec <mzazrivec@redhat.com>
CommitDate: Fri May 20 13:10:19 2016 +0200

    Fix "Storage Pods" string in GTL settings
    
    storage_pod is incorrect table name, correct should be: container_group
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1337558

 app/views/configuration/_ui_2.html.haml | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comment 5 Krishna Babu K 2016-06-17 10:20:32 UTC
Verified on 5.6.0.10-rc2.1. Translations are available now.
Moving to Verified as of now.

Comment 7 errata-xmlrpc 2016-06-29 16:04:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348


Note You need to log in before you can comment on or make changes to this bug.