Bug 133772 - Fonts displayed with very large spacing
Fonts displayed with very large spacing
Status: CLOSED DUPLICATE of bug 133578
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2004-09-27 08:01 EDT by Ralf Ertzinger
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:05:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Screenshot of konsole session (14.57 KB, image/jpeg)
2004-09-27 08:03 EDT, Ralf Ertzinger
no flags Details

  None (edit)
Description Ralf Ertzinger 2004-09-27 08:01:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914

Description of problem:
Almost all fonts displayed by KDE programs (Menu bars, Dialogs, file
listings...) are displayed with very large spacing. I'm attaching a
screenshot of a konsole session to illustrate.

PS: my desktop is gnome, I am just using some kde programs.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. start a KDE program 

Actual Results:  Fonts displayed with large spacing

Expected Results:  Normal spacing

Additional info:
Comment 1 Ralf Ertzinger 2004-09-27 08:03:43 EDT
Created attachment 104362 [details]
Screenshot of konsole session
Comment 2 Ngo Than 2004-09-28 07:54:31 EDT

*** This bug has been marked as a duplicate of 133578 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.