Bug 1337890 - typo errors in sedispol text UI
Summary: typo errors in sedispol text UI
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: checkpolicy
Version: 7.3
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Petr Lautrbach
QA Contact: Milos Malik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-20 11:26 UTC by Milos Malik
Modified: 2016-11-04 02:16 UTC (History)
4 users (show)

Fixed In Version: checkpolicy-2.5-3.el7.x86_64
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1337893 (view as bug list)
Environment:
Last Closed: 2016-11-04 02:16:12 UTC
Target Upstream Version:


Attachments (Terms of Use)
checkpolicy: Fix typos in test/dispol (1.67 KB, text/plain)
2016-06-20 11:50 UTC, Petr Lautrbach
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2281 0 normal SHIPPED_LIVE checkpolicy bug fix and enhancement update 2016-11-03 13:36:08 UTC

Description Milos Malik 2016-05-20 11:26:00 UTC
Description of problem:

Version-Release number of selected component (if applicable):
checkpolicy-2.5-2.el7.x86_64

How reproducible:
* always

Steps to Reproduce:
# sedispol /etc/selinux/targeted/policy/policy.*

Actual results:
3)  display conditional AVTAG (only ENABLED rules)
Allow unknown classes and permisions
Deny unknown classes and permisions
Reject unknown classes and permisions

Expected results:
3)  display conditional AVTAB (only ENABLED rules)
Allow unknown classes and permissions
Deny unknown classes and permissions
Reject unknown classes and permissions

Additional information:
* the same typos are present in RHEL-7.2 version of the package as well

Comment 1 Petr Lautrbach 2016-06-20 11:50:21 UTC
Created attachment 1169856 [details]
checkpolicy: Fix typos in test/dispol

Comment 5 errata-xmlrpc 2016-11-04 02:16:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2281.html


Note You need to log in before you can comment on or make changes to this bug.