Bug 133793 - Bad view of iso-8859-2 fonts in menu & dialogs
Summary: Bad view of iso-8859-2 fonts in menu & dialogs
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-09-27 14:37 UTC by Dariusz Knociński
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-04 13:58:48 UTC


Attachments (Terms of Use)

Description Dariusz Knociński 2004-09-27 14:37:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.1)
Gecko/20040719

Description of problem:
I use OO with LANG=pl_PL.UTF-8 and can't view polish letters in
menus and dialogs, but the same letters in docs view perfectly.
LETTERS={ą,ę,ć,ń...}
 

Version-Release number of selected component (if applicable):
1.1.2-6

How reproducible:
Always

Steps to Reproduce:
1.Install FC3T2
2.Select language to POLISH
3.Run ooffice
    

Additional info:

Comment 1 Dan Williams 2004-09-28 20:37:33 UTC
Confirmed, OOo is messing up Luxi Sans by tagging it as a "symbol"
font and then doing fixup on the glyph IDs.

Comment 2 Dan Williams 2004-10-01 14:25:29 UTC
should be fixed mostly in 1.1.2-7


Note You need to log in before you can comment on or make changes to this bug.