Bug 1338082 - Hotkeys not working in Asus F550ZE-XO204T
Summary: Hotkeys not working in Asus F550ZE-XO204T
Keywords:
Status: CLOSED DUPLICATE of bug 1206862
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 24
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-21 14:44 UTC by Yajo
Modified: 2016-08-31 01:46 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-31 01:46:56 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Linux Kernel 150631 None None None 2016-07-29 06:23:40 UTC

Description Yajo 2016-05-21 14:44:25 UTC
Description of problem:
I bought this new laptop, and the function keys are not working at all.

Version-Release number of selected component (if applicable):
kernel-4.2.3-300.fc23.x86_64

Steps to Reproduce:
1. Press Fn+<any special key>

Actual results:
Nothing happens.

Expected results:
At least, it should receive some input that I could reassign to something from the GNOME settings manager.

Comment 1 Yajo 2016-06-17 19:58:44 UTC
Hi again, is there any way I could help here? Report upstream, contact Laptop SIG or something like that... Not sure if I even reported to the right package.

Thanks.

Comment 2 Yajo 2016-07-20 09:51:45 UTC
Sorry to disturb you again, I'd like to know at least if I reported this rightly here, or where should I ask...

Thank you.

Comment 3 Yajo 2016-07-29 06:20:39 UTC
After F24, I can use 1 of the keys: the one to switch screens (Fn+F8)

Comment 4 Luya Tshimbalanga 2016-08-31 01:46:56 UTC
Hello Yajo,
I just look at this report finding out you face the same issue as I have. The F550ZE is a renamed X550ZE so I am closing this report as duplicate. Look at the external bug report showing the solution.

*** This bug has been marked as a duplicate of bug 1206862 ***


Note You need to log in before you can comment on or make changes to this bug.