Bug 133832 - e1000 lock ups on Dell Precision 650
e1000 lock ups on Dell Precision 650
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks: FC3Target FC4Target
  Show dependency treegraph
 
Reported: 2004-09-27 15:58 EDT by Thomas J. Baker
Modified: 2015-01-04 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-15 14:03:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas J. Baker 2004-09-27 15:58:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040926
Firefox/0.10

Description of problem:
Just updated my main desktop to FC3T2 for real world testing and am
seeing this repeatedly:

Sep 27 15:39:49 wintermute kernel: NETDEV WATCHDOG: eth0: transmit
timed out
Sep 27 15:39:50 wintermute kernel: e1000: eth0: e1000_watchdog: NIC
Link is Up 100 Mbps Full Duplex


[root@wintermute etc]# ethtool -i eth0
driver: e1000
version: 5.3.19-k2-NAPI
firmware-version: N/A
bus-info: 0000:03:0e.0
[root@wintermute etc]#


Version-Release number of selected component (if applicable):
kernel-smp-2.6.8-1.541

How reproducible:
Sometimes

Steps to Reproduce:
1. Install FC3T2
2. Use network
3.
    

Additional info:
Comment 1 Dave Jones 2005-07-15 13:45:11 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 2 Thomas J. Baker 2005-07-15 14:03:30 EDT
The person who now has this system has upgraded to FC4 and doesn't seem to have
the problem so I'm calling it good.

Note You need to log in before you can comment on or make changes to this bug.