This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 133850 - NFS install with ISO's does not work
NFS install with ISO's does not work
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-09-27 17:32 EDT by Jos Vos
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 05:18:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2004-09-27 17:32:19 EDT
Description of problem:
When using NFS install, using a directory with ISO's does not work, it
just complains that it can't find a base/... file. Using NFS with an
extracted tree does work.

Version-Release number of selected component (if applicable):
10.0.2-5
Comment 1 Jeremy Katz 2004-09-27 21:44:30 EDT
What exactly is in the directory?  What messages are there on tty3?
Comment 2 Barry K. Nathan 2004-09-29 07:26:27 EDT
FWIW I am unable to reproduce this bug (I'm typing this from an
NFS-installed RHEL4 WS beta 1).
Comment 3 Barry K. Nathan 2004-09-29 07:27:54 EDT
BTW, my NFS server is a Debian "sarge" box running an unpatched
mainline 2.6.8.1 kernel, configured to serve NFS v2/v3 over TCP/UDP,
but not NFS v4. Just mentioning this in case it's relevant...
Comment 4 Jos Vos 2004-10-04 05:18:11 EDT
Arghh... stupid user error.  The directory was not world-readable :-(.
After fixing that it seems to work fine.

Note You need to log in before you can comment on or make changes to this bug.