Bug 133852 - Epiphany crashes on a website where mozilla/firefox work fine
Epiphany crashes on a website where mozilla/firefox work fine
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: epiphany (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marco Pesenti Gritti
:
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-09-27 17:38 EDT by Jos Vos
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-06 11:31:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2004-09-27 17:38:32 EDT
Description of problem:
Epiphany crashes fully reproducable on the website
<http://www.telegraaf.nl/> (at least when I checked), while both
Mozilla and Firefox work fine on this site.

Version-Release number of selected component (if applicable):
1.3.8-0.3.1

How reproducible:
Always

Steps to Reproduce:
1. Choose http://www.telegraaf.nl/ as URL.
Comment 1 Christopher Blizzard 2004-09-29 15:18:28 EDT
And if you remove the flash plugin?  Also, I can't reproduce.
Comment 2 Colin Walters 2004-09-29 17:39:36 EDT
Can't reproduce here either.
Comment 3 Jos Vos 2004-10-04 05:39:43 EDT
I had the problem with a full install, without adding or removing any
other software (like flash).  But now the problem does not appear
anymore.  So it seems to be triggered by something on that page that
particular day :-( (I tested it on two different systems with a full
RHEL 3.94 install on that day).  I'm sure there *is* a problem in
Epiphany, but I can't find a page that makes it crash at this moment.
Comment 4 Marco Pesenti Gritti 2004-10-06 11:31:43 EDT
I'm closing this because it's no more reproducable and there is not a
stack trace. If you get this again please report it.

Note You need to log in before you can comment on or make changes to this bug.