Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1338801 - Container description lacks the word "Summary"
Summary: Container description lacks the word "Summary"
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: GA
: 5.6.0
Assignee: Yaacov Zamir
QA Contact: Einat Pacifici
URL:
Whiteboard: container:ui
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-23 12:52 UTC by Pavel Zagalsky
Modified: 2018-04-17 07:49 UTC (History)
9 users (show)

Fixed In Version: 5.6.0.9
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-29 16:05:18 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:
epacific: automate_bug-


Attachments (Terms of Use)
Summary word (84.82 KB, image/png)
2016-05-23 12:52 UTC, Pavel Zagalsky
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1348 0 normal SHIPPED_LIVE CFME 5.6.0 bug fixes and enhancement update 2016-06-29 18:50:04 UTC

Description Pavel Zagalsky 2016-05-23 12:52:02 UTC
Created attachment 1160610 [details]
Summary word

Description of problem:

When you drill down to a container, there's no "Summary" word in the text label


Steps to Reproduce:
1. Go to Compute --> Containers --> Containers
2. Select any existing container
3.

Actual results:

The text label doesn't have the "Summary" in it. 
So instead of:
Container "hawkular-metrics" summary like in the other menus we see only:
Container "hawkular-metrics"


Expected results:
The text should be Container "xxx" summary like in the other menus

Additional info:

Comment 2 Yaacov Zamir 2016-05-24 15:39:09 UTC
Submitted upstream:
https://github.com/ManageIQ/manageiq/pull/8931

Comment 4 errata-xmlrpc 2016-06-29 16:05:18 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348


Note You need to log in before you can comment on or make changes to this bug.