Bug 133885 - gnome-keyring doesn't die with session on ctrl-alt-backspace
Summary: gnome-keyring doesn't die with session on ctrl-alt-backspace
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-keyring   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 131589
TreeView+ depends on / blocked
 
Reported: 2004-09-28 10:11 UTC by Alexander Larsson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 14:33:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander Larsson 2004-09-28 10:11:34 UTC
When the X session dies due to ctrl-alt-backspace (and possibly other
nonstandard ways) the users gnome-key-daemon doesn't quit with the
session. This is a bit bad, because the daemon could potentially have
passwords in memory, which we now keep in memory after the user left
the machine.

Comment 1 Alexander Larsson 2004-09-29 14:33:53 UTC
Hmm. I can't reproduce this anymore with latest versions. Closing.


Note You need to log in before you can comment on or make changes to this bug.