Bug 133887 - httx status display for ta_IN and hi_IN in KDE is incorrect
httx status display for ta_IN and hi_IN in KDE is incorrect
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Yu Shao
: i18n
Depends On:
Blocks: IIIMF Indic
  Show dependency treegraph
 
Reported: 2004-09-28 06:28 EDT by Jatin Nansi
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-10 21:40:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jatin Nansi 2004-09-28 06:28:24 EDT
Description of problem:
The status text for ta_IN does not display at all. 
For hi_IN, the status text does not form conjuncts correctly

Version-Release number of selected component (if applicable):
im-sdk-12.0.1-7

How reproducible:
Every time

Steps to Reproduce:
1. Login to ta_IN/hi_IN locale in KDE
2. open kedit
3. Ctrl+space

  
Actual results:
The status text for ta_IN does not display at all. 
For hi_IN, the status text does not form conjuncts correctly

Expected results:
The status text should display correctly

Additional info:
Pls check the following screenshots:
http://bob.brisbane.redhat.com/~jnansi/screenshots/ta_statuswindow.png
http://bob.brisbane.redhat.com/~jnansi/screenshots/hi_statuswindow.png
Comment 5 Yu Shao 2004-10-10 21:40:34 EDT
Deferred due to X's limitation.

Note You need to log in before you can comment on or make changes to this bug.