Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1338882 - [RFE] search option in topology shows objects in case sensitive
Summary: [RFE] search option in topology shows objects in case sensitive
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.6.0
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: GA
: 5.7.0
Assignee: Dan Clarizio
QA Contact: Matouš Mojžíš
URL:
Whiteboard: search
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-23 14:50 UTC by Dafna Ron
Modified: 2017-08-30 01:18 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-28 15:11:04 UTC
Category: Feature
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
screen shot (1.26 MB, application/x-gzip)
2016-05-23 14:50 UTC, Dafna Ron
no flags Details

Description Dafna Ron 2016-05-23 14:50:28 UTC
Created attachment 1160663 [details]
screen shot

Description of problem:

when I search for items that I know exist they till come up as greyed-out in the topology menu

Version-Release number of selected component (if applicable):

cfme-5.6.0.7-beta2.6.1.el7cf.x86_64

How reproducible:

100%

Steps to Reproduce:
1. navigate to topology menu
2. select the "Display Name" 
3. search for an object that is there without case sensitive

Actual results:

all objects are greyed-out

Expected results:

we should be able to search without case sensitive 

Additional info: screen shot

Comment 2 Alissa 2016-05-23 16:44:30 UTC
This should be an RFE

Comment 3 Chris Pelland 2017-08-28 15:11:04 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.


Note You need to log in before you can comment on or make changes to this bug.