Bug 133889 - ISDN support broken
ISDN support broken
Status: CLOSED DUPLICATE of bug 134525
Product: Fedora
Classification: Fedora
Component: isdn4k-utils (Show other bugs)
3
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Brian Brock
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-09-28 06:32 EDT by A. Folger
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
PNGs of error message and related dialog boxes (191.03 KB, application/octet-stream)
2004-10-03 15:55 EDT, A. Folger
no flags Details

  None (edit)
Description A. Folger 2004-09-28 06:32:51 EDT
Description of problem:
In FC3Test1, ISDN support was fine, except that the network wizard 
didn't "know" whether an interface was up. However, it was possible 
to click the activate and deactivate buttons and thus activate or 
deactivate the interface.

In FC3Test2, ISDN support no longer works, and I can't connect from 
home to the internet, anymore. Why is it so (what changed in either 
the kernel or isdn package that broke the support?) and wat should I 
do. My ISDN card uses the well supported Cologne chipset.

Version-Release number of selected component (if applicable):
FC3test2

How reproducible:
install a new ISDN connection/interface and restart the isdn service 
(using the gui), or try to activate the interface (again, using the 
gui). The error message in either case is that the ISDN libraries 
couldn't be loaded.
  
Actual results:
see above

Expected results:
internet is up and running

Additional info:
Comment 1 Warren Togami 2004-09-28 06:40:10 EDT
I'm guessing this is a udev issue.  What /dev nodes does ISDN use?

(If this is clearly not a udev issue, please feel free to reassign back.)
Comment 2 Warren Togami 2004-09-28 06:49:52 EDT
Oops... should have read the report slower.  Can you please copy the
*EXACT* error message?
Comment 3 A. Folger 2004-10-03 15:55:11 EDT
Created attachment 104687 [details]
PNGs of error message and related dialog boxes

besides the PNGs, there are also two text files with the output of lspci -v and
of  isdnctrl.

AF
Comment 4 Ngo Than 2004-10-04 04:45:12 EDT
could you please send followings infos for debugging:

 - the output of "cat /etc/sysconfig/isdncard"
 - the output of lsmod, please start isdn with "/etc/init.d/isdn start"
   before
 - the output of "cat /etc/sysconfig/network-scripts/ifcfg-Econophone"
 - the output of "isdnctrl list all", please make sure that you have to
   start ISDN before.
Comment 5 Ngo Than 2004-10-04 04:50:07 EDT
for the output of "isdnctrl list all" you also have to start
"ifup Econophone" after starting ISDN service. thanks
Comment 6 Ngo Than 2004-10-04 09:26:51 EDT
isdn devices /dev/isdn* are missing or not created from udev. for more
infos please take a look at 

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=134525

i assign it to correct component.

*** This bug has been marked as a duplicate of 134525 ***
Comment 7 Red Hat Bugzilla 2006-02-21 14:05:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.